Results 1 to 5 of 5
  1. #1

    computer will not reload wxp

    Computer is Dell Optiplex 740 w/60g hdd, refurbished. I bought it to use while repairing my principal computer several years ago.. It was pre-loaded with wxp pro. I used it until repairs were completed and put it aside. Tried to start it recently when my current computer (w8) developed problems. To wit, internal battery died and would not not boot to win. I put a new battery in and put a bootable CD w/wxp in. Would still not boot. I finally tried to reload wxp and it went through the motions of loading but in the end would still not boot to win.

  2. #2

    computer will not reload wxp

    Are you using a boot menu to select the drive to boot from, or have you changed the boot drive order in the BIOS?

  3. #3

    computer will not reload wxp

    The BIOS only allows booting from a CD disc. The BIOS will not let me change to any other format and I am using a Win XP pro bootable disc. I watch on the screen as it loads. After loading and attempting to boot, it starts right back at the black screen with the error message - diskette drive 0 seek failure - below is F1 to start and F2 to enter setup. If I press F1, it asks for the CD and I go through the same process again.

  4. #4

    computer will not reload wxp

    Maybe I should first pull the hdd and do a reformat and then reload the os.

  5. #5
    content from reference site

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts