Results 1 to 5 of 5
  1. #1

    Problem w Sunbelt Personal Firewal

    Hello,
    Problem:
    Sunbelt Personal Firewall ver. 4 (SPF) loads with a blue shield symbol in the status bar. Intermittently-- seemingly randomly, SPFs icon just disappears. When I run services.msc and select SPF, it shows that the service is "stopped". I have to click START; then I reboot the computer. This is a new behavior of SPF for past two months.

    I also use Webroot Spy Sweeper, NOD antivirus, a hardware router/firewall. I also run SB Search & Destroy frequently.
    I'm using Win XP SP2; AMD Athlon processor, 2G RAM.

    I did'nt notice anything out of the ordinary using Hijack This 1.99, but I'm certainly not well versed in using Hijack This.

    Note: often, when I leave my desk and PC to get on with other things, I'll notice the SPF service "stopped" when I return to use the computer later. (During this time I have other family members who use the PC)

    Sunbelt Software co. was unable to provide an answer to this problem.

    Any help/suggestions are greatly appreciated.

  2. #2

    Problem w Sunbelt Personal Firewal

    Malware is known to shutdown firewalls. Anything in the NOD logs? Posting HijackThis might be a good idea. But there might be another reason.

    If this AMD is 64-bit architecture, Sunbelt firewall is not designed for 64-bit. They talk about a version in the future.

    XP-SP2 is obsolete.
    What version of NOD do you run. It is unlikely you need Webroot or S&D at the same time.

  3. #3

    Problem w Sunbelt Personal Firewal

    I have run Sunbelt Personal Firewall 4 (v.1861) for years because I could find nothing else which matched its featureset and ease of use.

    For the past 10 months, your own 2010 problem with intermittent service interruptions has afflicted my own installation, and I was surprised to find many others experienced the same problem.

  4. #4

    Problem w Sunbelt Personal Firewal

    I can't believe I'm reading stuff posted in a 2010 thread. I thought old threads usually get locked, but what do I know.

    @ alphaa10,
    What WindowsXP version?
    What other antimalware stuff you use?
    Is your computer totally clean from any junk that might be affecting/killing a simple firewall?
    What kind of internet connection do you have?
    Explain your "Intermittent service interruptions"? and perhaps provide some link to "many others experienced the same problem". Such general statements don't allow for any guessing of answers.

    Just my observations:
    - Your version 4.6.1861 issued in 2008 is totally obsolete. Between 2008 and when Microsoft stopped issuing updates there have been numerous XP system changes, which may have affected your installation in some way. It never caused me any problems.
    - Version 4.7.4 issued, I think, in 2010 became free.
    - Subsequent version 4.7.5(titled beta) is the last Sunbelt version, and I think it came out in 2011, not exactly new.
    It has been flawless for me all these years on XP-SP3. I only wish a clean, simple, firewall such as this existed on Windows7 and 10 64-bit.

  5. #5

    Problem w Sunbelt Personal Firewal

    As a general rule Bleeping Computer does not close (lock) topics in this forum. An exception to that rule is malware related topics...we close topics when a member has been asked to (and does) start a new topic in the Malware Removal Logs forum and posts the required logs. Another exception is when we refer members to post their questions or comments in an existing discussion topic such as those for various ransomware infections.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •